« Power Window Advice For ALL Models.... Simple & Effective | Main | 1976 Mark IV Blower Only Working On Maximum Setting »

1977 Mark V Rough Idle

Bill -

I purchased a car out of Ohio shortly after it won a primary first at the 2016 Mid-America meet. We drove up to see the car after preliminary negotiations on the phone. I have had the hots for a Mark V for decades. We fell in love with the car immediately. The fact that it is Bright Gold Diamond-Fire and I am a second-generation Georgia Tech fan was probably a contributing factor to my lust.

I did notice that the idle was pretty rough and the owner and I talked about this. He gave me the list of the repairs that he had had made to the car, sang the praises of his garage man, and indicated that their conclusion was that the carburetor needed to be rebuilt. The car was showing 6744 miles when we left Ohio, DMV Data suggests that number is accurate.

We made a leisurely three day trip home, and the rough idle didn't improve a bit during the trip. Since returning home, the following has been accomplished:

The carburetor has been rebuilt, The EGR valve has been replaced, the coil, distributor cap and rotor have been replaced, the spark plugs have been removed cleaned and gapped, The fan clutch has been replaced, the three heat sensitive vacuum valves (ported vacuum switches) and the tubing have been replaced, vacuum supply has been tested at multiple points in the engine bay and has been found to be according to specifications and strong. We discovered that the engine control vacuum tubing was not installed as depicted in the shop manual and have corrected that. Cylinder compression tests have been performed and compression was found to be uniform and strong-135 psi plus or minus a little. The alternator has been found to have two bad diodes and has been rebuilt. We also replaced the voltage regulator.

Throughout all of this, cylinder number six seems to be under performing. When you pull the plug-wire off of number six with the engine running it has less effect on the smoothness of the engine than does any other cylinder. We have changed the wire on number six, swapped spark plugs from 1 to 6 and from 5 to 6 but still number six under-performs.

Someone suggested a broken valve spring on number six so we pulled the valve cover and physically inspected the spring both stationary and while operating and found no fault.

My friend/mechanic is a retired engineer who has been maintaining old Fords for the local TBird club for years. I can't claim much mechanical ability for myself but he understands the engine and he is capable of reading and understanding the shop manual.

We are pretty much out of ideas. Still love the car but when you are standing at a stoplight with your foot on the break, the vibration is disheartening. It smooths out at speed but I am told that the engine has enough torque to overcome or mask the under-performing cylinder at higher RPM.

Any suggestions you might give us?


Martin


----------------------------------------------------------------------------------------------------------------

Hi Martin -

After reading your letter several times to understand what has already been done, you might want to see if the correct firing order has ever been verified. You could also do a engine vacuum test and compare the readings with the shop manual readings. Any out of spec. vacuum readings should be shown in the shop manual and the cause explained.
The car has very low mileage and is 40 years old. That is only 170 miles per year! It would be very helpful to know the history of this issue. For all we know, this engine could have had this problem for 30 years or even at 1000 miles! Do you have any further information on this engine from any other previous owners? Any paper work would also make interesting reading.

Let us know.

Bill

----------------------------------------------------------------------------------------------------------------


Bill -

Thank you very much for your response. We have, in fact, verified the firing order by two independent mechanics. It is now said that the vacuum is not "rock solid" from the cylinder bank containing #6. The conclusion is that there is an internal engine problem (valve, valve guide, cam lobe) on that bank. The hard idle history is sketchy but may have existed for a very long time.

We are now contemplating going into the engine. I have now purchased two cars with major problems that I did not detect prior to purchase.

Martin