« 1969 Mark III - New Owner Questions | Main | 1963 Continental Acceleration Problems »

1970 Continental Starting Issues

Bill -

My 1970 Lincoln Town Car ("Ivy") with 58K miles has problems starting. My mechanic put in a new battery and rebuilt the starter. The car starts well, but when you shut it off after it's been running for 5-10 min, it doesn't always start again; it cranks and cranks. It needs to sit for about 10 min, and then it will start. The mechanic said it needs to cool down, but he can't pinpoint what's causing this malfunction. Any advice?

Thanks,

Tom

----------------------------------------------------------------------------------------------------------------

Hi Tom -

After reading your problem description without knowing any tune up maintenance history on your 1970 Lincoln there are a few items that come to mind. The basic tune up components must be in good shape and properly adjusted exactly as required per the shop manual by a technician who is very familiar with this era of ignition systems. These tune up components are of course the engine ignition timing, ignition points and condenser, distributor cap and rotor, high tension wiring and spark plugs etc. After running a cold engine for ten minutes the carburetor choke MUST be moving to the wide open position as the engine warms up and the carburetor should not be flooding the intake manifold with any fuel after engine shut down. A hot flooded engine will most certainly not start easily until that excess fuel is allowed to evaporate somewhat. An engine that has been fuel flooding could also have blackened spark plugs causing a further poor spark condition. If the carburetor is NOT flooding the intake manifold after turning the engine off and you have no record of the tune up history as mentioned above I would have a tune up performed asap to assure that the engine is receiving a strong spark at the spark plugs. No engine that is in good tune "needs to cool down" in order to re start unless it has a serious cooling system failure and has been operated while overheated. Show the above to your mechanic and let us know the outcome. If all of the above is in good order and you still have starting issues let us know and we will proceed further.

Sincerely,

Bill