« 1986 Town Car - New Owner Vacuum Line Questions..... | Main | 1973 Mark IV Power Window & Horn Questions »

1969 Mark III AC Question & Follow Up....

Hello Bill,

Hoping to get your expert advice again. I've just finished assembling the AC system which was completely re-built. Long story short, I charged it up and cold air out of registers, however here is the problem, the system only works on LOW. When I switch to DEICE or DEFOG, the blower does not turn on, and when I switch to HIGH, the blower does not turn on. If I jiggle the switch slightly in the HIGH position, I get the blower motor to turn on momentarily. I have performed every function test (having taken the control head out of the dash and passed all continuity tests), tested the ACC Box (passed every test), and tested servo using quick test in the ACC diagnosis book. The high range relay seems to be working properly. I hear the "click" when I switch to HIGH. I'm at a crossroads. My gut is telling me that it's just a bad blower switch but why would it have checked out during the continuity tests and would it prevent the DEFOG and DEICE functions from working as well? It seems odd to fail in 3 of the 4 positions, I would expect it to fail in all 4 positions; but then again, anything is possible. Any insight is greatly appreciated.

Much obliged,

Dan

----------------------------------------------------------------------------------------------------------------

Hi Dan -

That Automatic Climate Control in your Mark III is one of the nicest operating systems ever. It was far ahead of others during the years of their production. They can be a nightmare to diagnose and repair when they fail though due to the lack of knowledge and parts today.

From your description you have done some meaningful diagnosis work and if your work was translated correctly some fault should have shown up. The one item that jumps out as a red flag when I read your email is your High Range relay test. You indicate that it seems to be working o/k because you hear it click when High, Defog or De-ice is selected. When you hear that click inside of that relay it only indicates that the selector has sent power to that relay and its coil and that the coil has been properly activated to close the contacts. At this point you do not know if power is available from the battery to the relay contact or if that power was sent through the contact points to the High Range blower circuit. I would advise checking that relay completely using your wiring diagram and a 12v test light and letting us know what you find out. That relay is a popular fail item that we can rebuild or replace for you if necessary. If the relay proves to be absolutely working correctly and sends power out as designed we will go to the next step. Have you ever had this system working or is this vehicle a recent purchase with a non operative HVAC.

Sincerely.

Bill

----------------------------------------------------------------------------------------------------------------

Hi Bill,

Thanks for your response. I did check the terminals on the relay but only to see if any voltage on any one terminal was present. I think there was voltage at 2 out of three terminals with any one of the blower switch positions. I'm not sure if this is the way it's supposed to be but I suppose I need to actually check it against a wiring diagram.

As for the system ever working, at one point, the blower kicked on for every setting. Recently, I lost Defog and DeIce. Last year before I parked for the winter, HIGH stopped working. But like I say, if I can find the sweet spot in the switch, HIGH will work.

At this point though, the system works as it should on LOW- blower speed starts out high and reduces as the temperature comes down in the car. If I raise the temperature the registers shut off and air diverts to the floor vents (I assume this is normal). If I lower the temp again, I get air out of registers until it reaches the set point at which point it goes back to floor vents, so on and so forth.

I will update once I've performed an actual test on the relay but I think I'm narrowed down to either that or the switch itself. Is the relay utilized on DEFOG and DEICE?

Dan

----------------------------------------------------------------------------------------------------------------

Dan -

In your recent email you state " I THINK there was voltage at two out of three of the relay terminals". This suggests that you are not sure of your testing. If you are in fact not sure, your diagnosis does not help me. If you do indeed have voltage at only two out of the three wires at the range relay when on the High, Defog and Deice setting, that relay is faulty. There should be power at one wire at all times and when the relay coil is powered up from a second wire the contacts close to send power to the third wire. If you are unsure, we can offer to test it for you if it is mailed to our office.

As for the control head being faulty, this of course is a possibility but you have stated in you first email that all of the tests that you performed as per the shop manual have proven that the control head, the acc box and the power servo are all o/k. If that is true I would want to be absolutely certain that the Range Relay was in good working order before guessing and replacing any other expensive components or tracing the wiring for a possible problem. If however during any Control Switch testing you needed to move the lever slightly off from its detent center setting as you indicate to hunt for a so called " sweet spot" in High or any other setting in order to "pass" the test for continuity, the switch has failed. The continuity tests must be accurate and definite in all settings in order to pass the switch. We are able to test this switch for you also if you wish.

George mentioned to me that you have all of the shop manuals. The correct FoMoCo manuals will have the wiring diagram shown in the HVAC section. The interior and operation of the range relay is also shown. The range relay should be activated in High, De-fog and De-ice by the main control switch. Good luck with the repair.

Sincerely,

Bill