« 1975 Mark Heater Core Replacement | Main | 1967 Convertible Rear Window Issues »

1967 Continental Wiper Issues

Hi Bill,

We have a 1966 Lincoln. We rebuilt the power steering pump, installed it and ran the car. Everything was OK, we tried the wipers, the wipers turned on, and now will not turn off or slow down. We checked the cable and arm movement, and vacuum release from the motor, everything seems to be operational. Can it be internally in the motor, or something in the lines.

Thank you,

Tom

----------------------------------------------------------------------------------------------------------------

Hello Tom -

We have seen this exact problem with the wiper motor not turning off and if all adjustments and the vacuum bleed are OK it has always turned out to be an internal hydraulic problem in the wiper motor. When we replaced these faulty motors with good used ones the issue was resolved. You could try releasing the cable at the motor and working the control manually back and forth rapidly (engine running) to see if this will flush out the insides and then turn off correctly. If this fails you could also try disconnecting the hydraulic lines at the pump and flushing with medium compressed air pressure and fresh p/s fluid. If this problem only appeared after the pump overhaul I would suspect that some sort of debris could have been ingested into the wiper motor. Of course if the system appears contaminated this MUST also be corrected and the filter in the reservoir replaced. If the above results in no improvement please call us and ask to speak to Al for a possible further suggestion or wiper motor availability.

Sincerely,

Bill