« 1978 Continental 400 Cutting Out | Main | 1965 Continental Noise At Start Up »

1988 Town Car AC Questions

Dear Bill,

I converted my 1988 Lincoln Town Car from R-12 to R-134a. I took it apart, replaced seals, drained and flushed the oil from the entire system and replaced it with R-134a compatible fluid. I also replaced all the seals, a pressure line and the accumulator. Now, after I evacuated the system for 45 minutes (both high and low pressure sides) and attempted to recharge the system, it would not draw in the R-134a into the system from the low pressure side.

I'm stumped! What am I doing wrong/missing?

Thank you.

Very truly yours,

Stephen

----------------------------------------------------------------------------------------------------------------

Hello Stephen -

In order for a refrigerant charge to take place the system must have lower pressure than the refrigerant container pressure. Proper a/c gauges are a must along with correct connections and adaptors for the system being charged. I of course cannot see what you have done wrong if anything from here but if there was lower pressure at the Low Pressure port some refrigerant transfer should have taken place. Sometimes the cycling switch plug in needs to be temporarily jumped electrically to hold the a/c clutch on in order to create this lower pressure. It is also possible that your new 134a adaptor ports are incorrect and you may not have proper access to the system.

In any case the correct charge should be weighed in with an appropriate scale and with the use of gauges. If you are at all unsure of your procedures etc. I would advise you to seek professional help in order to avoid damaging your system or causing injury to yourself.

Sincerely,

Bill