« 1979 Town Coupe Steering Wheel Off Center - Light Issues | Main | 1969 Mark III Power Window Issues »

1967 Wiper Issues

Hello bill and thank you for your time,

I have just recently replaced the power steering pump on my Lincoln. During start up for the first time I allowed the system to run with just the wipers on to assist in bleeding the system. The wipers worked for a while then I had some fluid back up into the reservoir then the wipers stopped working. The wiper motor now when the engine starts sends the wipers to an upright position and they stay there weather the switch is on or off? This has been stumping me now for a while, do I need a new motor or is there a fix? Please help!!

Thanks

C M Lutz

----------------------------------------------------------------------------------------------------------------

Greetings Chris -

You don't tell us if the power steering itself is now working correctly in all respects. If the steering is operating properly and is quiet it would seem that some unknown problem has developed inside the wiper motor. I assume that the wipers operated correctly prior to the pump replacement. If this is so and you have not disturbed the wiper arm alignment I believe that all you can do now is to check the wiper motor cable adjustment. The wiper motor would need to be replaced if a problem in the motor is suspected. Is the hydraulic oil filter intact inside the reservoir? Some debris may have entered the motor or an internal seal could have failed. Please let us know what you find.

Sincerely,

Bill